noilly
Contributor
Contributor

Display size constantly set to Extra Large (200%) in Windows 9.1 with Update

Jump to solution

When I first boot Windows 8.1. with Update (inside VMware Fusion 6.0.4), my display it set so:

Screen Shot 2014-08-07 at 3.31.40 pm.png

I then set it to "Smaller - 100%" and hit "Apply." It asks me to sign out to apply the changes, which I do.

When I log back in the desktop is as expected, set to "Smaller - 100%", but after a very short while the following prompt appears:

Screen Shot 2014-08-07 at 3.33.42 pm.png

If I log out and back in again, the display is once again set to "Extra Large - 200%".

Can anyone advise on how to resolve this issue?

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
noilly
Contributor
Contributor

Disabling "Automatically adjust user interface size in Windows" was enough to resolve this issue. However, the above solution would also work.

View solution in original post

0 Kudos
2 Replies
avanish321
Expert
Expert

Try unchecking ( Disable ) the option " Use Full Resolution for Retina Display"  under Virtual Machine > Settings > Display .

Refer Enable Retina Display Support

Message was edited by: avanish

Cheers! Avanish
noilly
Contributor
Contributor

Disabling "Automatically adjust user interface size in Windows" was enough to resolve this issue. However, the above solution would also work.

0 Kudos