hresquivelo
Contributor
Contributor

Disabling the key Command for the Start button in Windows XP

Jump to solution

Hi. I would like to disable the key Command for the Start button (I mean the left button that lies on the taskbar of Windows XP); how can I do that? Thanks in advance.

PS: I'm using VMware Fusion for mac v2.0.1 and the virtual machine is Windows XP SP2 32-bit. My operating system is Mac OS X 10.5.6 (Leopard).

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
bkaupe
Contributor
Contributor

I tried that a long time ago and it didn't work.

I've been annoyed ever since, but this thread made me take another look.

Try this:

map the command/apple key to control instead of deleting the assignment.

This also fixed the annoying failure of command-s to save in most of my apps.

View solution in original post

0 Kudos
6 Replies
borisdusek
Expert
Expert

Fusion menubar > VMware Fusion > Preferences ... > Keyboard & Mouse > Key Mappings > uncheck the first one (mapping of Cmd to Win).

hresquivelo
Contributor
Contributor

Thanks for your reply. I tried that, but it didn't work. Any idea? I think it's a bug. Thanks indeed.

0 Kudos
bkaupe
Contributor
Contributor

I tried that a long time ago and it didn't work.

I've been annoyed ever since, but this thread made me take another look.

Try this:

map the command/apple key to control instead of deleting the assignment.

This also fixed the annoying failure of command-s to save in most of my apps.

View solution in original post

0 Kudos
Piggy
Enthusiast
Enthusiast

It annoyed the heck out of me, too. Someone here suggested I map it to Shift and that did the trick!

I'm not really sure why I have two Keyboard & Mouse profiles - one 'Profile - default' and the other 'Mac profile.' Do you have that? Maybe I duplicated it at some point.

0 Kudos
bkaupe
Contributor
Contributor

I have two profiles, too, but I don't care.

It turns out I lied about the command-s being related - I was just missing the mapping - must have deleted it some time ago.

0 Kudos
hresquivelo
Contributor
Contributor

That was the trick! Many thanks.

0 Kudos