atriadev
Contributor
Contributor

Connect to server option not present in fusion 12 pro file menu

Jump to solution

This seems to only be the case on my MacBook Pro 2012 retina. I am able to see and connect to my ESXi server from my 2017 iMac. I don't think the age of my computer would limit the functionality of Fusion, but documentation on this is very hard to find.

Ive tried removing fusion and reinstalling, but I did not remove my preferences because I haven't looked up how to do that and if that will even fix anything. 

0 Kudos
1 Solution

Accepted Solutions
wila
Leadership
Leadership

Hi,

The about dialog in your screenshot explicitly says "VMware Fusion Player"... and not "VMware Fusion Professional".

This happens when you have applied a VMware Fusion Player license to your install instead of a professional license. The binaries of both applications are the same, it is the license that makes the difference.

--
Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva

View solution in original post

0 Kudos
2 Replies
wila
Leadership
Leadership

Hi,

The about dialog in your screenshot explicitly says "VMware Fusion Player"... and not "VMware Fusion Professional".

This happens when you have applied a VMware Fusion Player license to your install instead of a professional license. The binaries of both applications are the same, it is the license that makes the difference.

--
Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva

View solution in original post

0 Kudos
atriadev
Contributor
Contributor

Not sure how I missed that! I guess its confusing that it looks registered, but it really wasn't. I must of canceled out of the license window instead of hitting done because I have put in my license in again and Boom, the Connect to Server option is there now 😉

Thanks for the help!

0 Kudos