Dobivann
Contributor
Contributor

Cannot connect external ssd

I'm running Win 10 on my VMWare Fusion (11.5.5) and I cannot manage to connect my external usb-c 3.1 SSD to my Windows VM. I did assign Full Disk Access to VMWare Fusion in my Mac's settings. Whenever I connect my ssd and choose Connect to Windows, my Win VM does a sound just as if the device was connected and then after a few seconds the disconnect sound follows. Then this repeats...forever. I am never able to access my disk within the VM - not even in the Disk Management.

I'm running MacOS Catalina 10.15.1.

Anyone can help please? Thanks!

0 Kudos
5 Replies
Mikero
Community Manager
Community Manager

Did you set the USB compatibility to 3.1 in the VM Settings?

-
Michael Roy - PM/PMM: Fusion & Workstation
0 Kudos
Dobivann
Contributor
Contributor

Yes...and VMWare even sees the disk in settings. But it newer shows up in the VM Win10.Screen Shot 2020-06-17 at 19.09.39.png

0 Kudos
Mikero
Community Manager
Community Manager

hm, weird... Are you connected to hub, or directly to a part on the Mac?

Also, what's the model number of the device?

-
Michael Roy - PM/PMM: Fusion & Workstation
0 Kudos
Dobivann
Contributor
Contributor

Directly to my Mac.

It's this SSD in an external case.

0 Kudos
Dobivann
Contributor
Contributor

Now I also tried connecting my usb 3 card reader to my mac and assign it to be connected to the VM Windows. It did not show up in the Windows Disk manager either although I was able to see it in the USB & Bluetooth settings: Screen Shot 2020-06-18 at 08.53.02.png

As I said, I do have the full disk access assigned for VMWare Fusion: Screen Shot 2020-06-18 at 08.53.40.png

0 Kudos