ToddLaCroix
Contributor
Contributor

Cannot add BootCamp or start BootCamp VM under 10.11

I just updated to the 10.11 public beta. VMware Fusion 7 is now giving two different errors.

The first is the following;

Cannot open the disk '/Users/Todd/Library/Application Support/VMware Fusion/Virtual Machines/Boot Camp/Boot Camp.vmwarevm/Boot Camp.vmdk' or one of the snapshot disks it depends on.

Module 'Disk' power on failed.

Failed to start the virtual machine.

The second is a /dev/vmmon kernel error.

I have tried several options to resolve but to no avail. Here is a list of what I have tried.

1. Restarted (no effect)

2. Cleared NVRAM and SMC (no effect)

3. Uninstall, reboot, reinstall (no effect)

4. Manual uninstall (removed .plists, virtual machines)

5. Installed VMware Fusion Technical Preview 2015. (Same error as above plus internal error while trying to setup BootCamp.)

The BootCamp partition is still bootable and operates fine when running off of direct boot. Anyone have any ideas.

Thank you,

0 Kudos
2 Replies
ccalabro
Contributor
Contributor

I have the same error (I guess that is why its called a beta)

Windows 10 fresh install on bootcamp.  Looking forward to the update of Fusion and 10.11

0 Kudos
sticker
Contributor
Contributor

0 Kudos