Button label does not fit the button dimension - Fusion 7 & Windows 8.1

Hi all!

I am trying Fusion Pro 7 out.

I have installed Windows 8.1 Pro in Fusion, but I have encountered a problem that I had already had when I was using Parallels 9.

In some apps, for example Patran (a software for FEM analysis, I am an university student), the label of cells does not fit the cells.

So for example the "Apply" button presents a cell and an oversized "Apply" text that comes out the cell.

How can I resolve this problem?

I have a Late 2013 Macbook Pro 15" Retina. I have found a discussion where the problem of VMWare windows resolution autofit was solved through some new lines of codes in the preferences file in a VMWare folder. I thought that the problem could be solved using that method, but the problem persists.

Thanks a lot for you attention!

Hope you can help me Smiley Happy

0 Kudos
1 Reply
VMware Employee
VMware Employee


Could you upload a screenshot or movie? It would be helpful to analyze the root cause, thanks!

0 Kudos