Highlighted
Enthusiast
Enthusiast

VCF upgrade from 4.0.1 to 4.0.1.1

Jump to solution

Is there anyone who successfully upgrade VCF on VxRail from 4.0.1 to 4.0.1.1?


The all necessary bundles are visible in Repository as follows:

pastedImage_1.jpg

However the vCenter server appliance is not upgraded from 7.0.0b-16386292 to 7.0.0c-16620007 with message: "There is no update available"

pastedImage_2.jpg

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Enthusiast
Enthusiast
This has already been resolved. The "withCompatibilitySets" option was missing and necessary json file for VCF on VxRail was not downloaded.

lcm-bundle-transfer-util -download "withCompatibilitySets" outputDirectory <target-folder> -depotUser <VMware support account username> -bundle <bundle-name>

View solution in original post

0 Kudos
1 Reply
Highlighted
Enthusiast
Enthusiast
This has already been resolved. The "withCompatibilitySets" option was missing and necessary json file for VCF on VxRail was not downloaded.

lcm-bundle-transfer-util -download "withCompatibilitySets" outputDirectory <target-folder> -depotUser <VMware support account username> -bundle <bundle-name>

View solution in original post

0 Kudos