AughBT
Contributor
Contributor

VCF 4.5.0 vRealize Suite 8.8.2 - cannot install - Getting BOM error

Hi there,

I have successfully updated VCF to version 4.5.0 this included upgrading SDDC manager, NSXT, vCenter and ESXi .

I am now upgrading the vRelaize LifeCycle manager to version 8.8.2 as per the BOM (The BOM for 4.5.0)

I am following these steps - Upgrade vRealize Suite Lifecycle Manager 8.x (vmware.com)

In the past I have upgraded vRealize Life Cycle Manager via SDDC manager but VRSLCM has now been decoupled from SDDC manager and you update using the VRSLCM UI - logon to vrslcm - select Settings and then Select System upgrade.

I have downloaded VMware-vLCM-Appliance-8.8.2.3-20080494-updaterepo.iso and attached it to the VRSLCM VM - I then select "Chek Upgrade" and I get the following message

"Some exception occurred while checking VCF supported versions for upgrade: Could not get VCF BOM details. Please check if SDDC Manager is up and running and VCF BOM is present inside vRSLCM."

SDDC is up and running everything is green - 

any ideas?

thanks

0 Kudos
1 Reply
AughBT
Contributor
Contributor

sorted this - I needed support pak4 for VRSLCM - 

After I installed that I could perfomr the upgrade

 

VMware vRealize Suite Lifecycle 8.6.2 PSPAK 4 Release Notes