VMware Cloud Community
jburen
Expert
Expert
Jump to solution

Upgrade to VCF 4.5.1.0 (or not)

Last week VCF 4.5.1.0 was released and we see it in the Bundle Management. Finally, we are able to upgrade vCenter to the latest build (21477706). This would take care of some missing patches...

But... if you look at the compatibility matrix, this version of VCF is not compatible with the latest VMware Aria Suite Lifecycle version (8.12). And we need that in order to upgrade VROPS and VRLI (also because of security issues).

What is the truth? What is a priority? Would you upgrade VCF (together with VxRail, vCenter, NSX and ESXi)? Or upgrade the vRealize suite (Aria)?

It seems like you cannot do both...

 

Consider giving Kudos if you think my response helped you in any way.
Labels (2)
Reply
0 Kudos
1 Solution
3 Replies
jburen
Expert
Expert
Jump to solution

Wow, I looked at this matrix earlier this morning so they must have updated it later today. But thanks for the link!

 

Consider giving Kudos if you think my response helped you in any way.
Reply
0 Kudos
CyberNils
Hot Shot
Hot Shot
Jump to solution

I know, I was nagging them 🙂



Nils Kristiansen
https://cybernils.net/
Reply
0 Kudos