VMware Cloud Community
rahulhcl
Contributor
Contributor

Install latest version of vRLCM, vRA, vROPS & vRLI with 8.10 version in VCF 4.5

Hi,

 

Need to know the Installation steps for vRLCM, vRA, vROPS & vRLI with 8.10 version using SDDC manager as i could see vCF 4.5 comes with below BOM but my target version is 8.10. Please suggest how to Install or upgrade and is this will support to VCF 4.5

 

bundle-47701                         | 4.3.1.0          |        6632.3 MB | VRA-8.5.0-18472703                                 | INSTALL

bundle-47695                         | 4.3.1.0          |        1414.8 MB | VRLI-8.4.1-18136317                                | INSTALL

bundle-47697                         | 4.3.1.0          |        2563.3 MB | VROPS-8.5.0-18255622                               | INSTALL

bundle-62801                         | 4.5.0.0          |        1085.4 MB | VRSLCM-8.8.2-20080494                              | INSTALL

bundle-40907                         | 4.3.0.0          |        4180.7 MB | WSA-3.3.5-18049997                                 | INSTALL

Reply
0 Kudos
4 Replies
mannharry
Hot Shot
Hot Shot

Hello 

The VCF 4.5 BOM version Supports vRLSCM 8.8.2 once this bundle is downloaded in SDDC, the VRSCLM is installed on the X-region AVN segment.

For all the rest of the components you can direct download the binaries in VRLSCM and integrate the specific environments with the SDDC from vRLSCM

Version of other Components with VCF 4.5 BOM
vRLI 8.8.2
vRA 8.8.2
vIDM-3.3.6
vRA- 8.8.2

More Details : https://kb.vmware.com/s/article/88829

Regards

Harry

 

 

RajeevVCP4
Expert
Expert

VCF 4.5 supported vRSLCM Version 8.10 

Pleas refer this KB

https://kb.vmware.com/s/article/88829

 

https://docs.vmware.com/en/VMware-vRealize-Suite-Lifecycle-Manager/8.10.x/rn/vmware-vrealize-suite-l...
Rajeev Chauhan
VCIX-DCV6.5/VSAN/VXRAIL
Please mark help full or correct if my answer is use full for you
Tags (1)
rahulhcl
Contributor
Contributor

Hi,

Yes, as per article it supports 8.10 but it is not bundled with VCF 4.5. I would like to understand is we have to upgrade once installation done from 8.8 to 8.10. Also how it can be done for Automation, Operation manager & Loginsight with 8.10 version and is it will support with 4.5 VCF version.

It seems vRealize products (Automation, Operation manager & Loginsight ) will be installed and configured using vRLCM only and not using SDDC manager and bundle will be downloaded through vRLCM console not through SDDC console. Please correct if am wrong anywhere. 

Reply
0 Kudos
mannharry
Hot Shot
Hot Shot

Hello 

VCF 4.5 SDDC bundle will have 8.8.2 by default and once deployed user can upgrade to the 8.10 version by applying the supported PSPAK.

The other vRealize products can also be upgraded from vRLSCM itself by downloading the binaries within vRSLCM

Regards

Harry