yankinlk
Enthusiast
Enthusiast

Connect Workload Domains greyed out vrops

Jump to solution

After setting up vROPS in SDDC Manager - following the VVD Guide to the letter.... stuck at the step to Connect Workload DOmains. The "button" in SDDC manager is greyed out.  No amount of searching or guides reveals any solution. no error message no step missed.  help!

@HCIdiver
Tags (3)
0 Kudos
1 Solution

Accepted Solutions
yankinlk
Enthusiast
Enthusiast

OK fixed myself.

Admins remove if you dont want this published here:

Login to SCCDManager as VCF - su to root.

Find the deployment lock id: 

psql --host=localhost -U postgres -d platform -c "select * from lock"

 

Put the iD in this cmd:

psql --host=localhost -U postgres -d platform -c "delete from lock where id='8dfb9471-4626-42c6-ba67-87404b5af576'"

 

 

@HCIdiver

View solution in original post

0 Kudos
2 Replies
yankinlk
Enthusiast
Enthusiast

This should be an easy fix.... looks like there was a failed task causing ALL SDDC mgr tasks to grey out.  "disabled due to deployment lock" ... wiat a few minutes.  Can i force the unlock please anyone? reboot SDDC manager does not fix.  vcf 4.2

@HCIdiver
0 Kudos
yankinlk
Enthusiast
Enthusiast

OK fixed myself.

Admins remove if you dont want this published here:

Login to SCCDManager as VCF - su to root.

Find the deployment lock id: 

psql --host=localhost -U postgres -d platform -c "select * from lock"

 

Put the iD in this cmd:

psql --host=localhost -U postgres -d platform -c "delete from lock where id='8dfb9471-4626-42c6-ba67-87404b5af576'"

 

 

@HCIdiver

View solution in original post

0 Kudos