VMware Cloud Community
FishadrTMS
Contributor
Contributor
Jump to solution

vRealize Operations VOA Reports not displaying after import

Has anyone had any problems installing the VOA vRealize reports PAK? I have installed these successfully in the Hands On Labs and this works fine, when I try and import in to my vRealize environment running VMware vSphere with Operations Management Enterprise Plus for vRealize Operations, it imports and uploads fine with no errors but none of the VOA reports are listed. I have followed the full and updated instructions along with the latest VOA_Reports-FINAL-v3.pak but no matter what I try it just does not appear? I have also tried the earlier PAK versions but they still do not appear. I am running vRealize Version 6.0.1.2523163 Build 2523163

1 Solution

Accepted Solutions
admin
Immortal
Immortal
Jump to solution

While we look into this I've attached the xml files that you can import into the 6.0.1/2 environment, directly in the Reports tab (not in the Solutions section). Be sure to select the options to overwrite any existing views.

To do this on your own: If you have another environment (lab, etc.) that is on 6.x, you can import the .PAK file and then export each report as .xml. Just make sure you have 1 .xml for each report (4-total).

Thanks,

Bill

View solution in original post

5 Replies
mark_j
Virtuoso
Virtuoso
Jump to solution

Are you logging in as 'admin' when looking for the reports?

If you find this or any other answer useful please mark the answer as correct or helpful.
Reply
0 Kudos
Kev_Johnson
Enthusiast
Enthusiast
Jump to solution

I discovered the same issue with the latest .PAK with vROps 6.0.2 - I raised it and Bill Amirault has taken it to engineering - they've confirmed an issue with v3 of the .PAK with 6.0.2, not sure if this also applies to 6.0.1.

I expect an updated .pak will be released in the not too distant future.

Reply
0 Kudos
admin
Immortal
Immortal
Jump to solution

While we look into this I've attached the xml files that you can import into the 6.0.1/2 environment, directly in the Reports tab (not in the Solutions section). Be sure to select the options to overwrite any existing views.

To do this on your own: If you have another environment (lab, etc.) that is on 6.x, you can import the .PAK file and then export each report as .xml. Just make sure you have 1 .xml for each report (4-total).

Thanks,

Bill

FishadrTMS
Contributor
Contributor
Jump to solution

Hi Bill,


Thanks for supplying the resolution for this, it has happened to me on two sites so far and even if I re-install the appliance the PAK doesn't show up following installation. Importing the XML files gets round this. No idea why this happens as I am using the same install files for the appliance and PAK and logging in as admin, as long as we have a work round this is all I need.

Reply
0 Kudos
VMsquritle
Contributor
Contributor
Jump to solution

Hey BillAmirault‌,

What should we do if we cannot overwrite with the .xml file that was provided I was getting an error " VOA Capacity options title vrealize already exist in the local system" I was doing the overwrite the existing document, but still was getting an error even after deleting the other reports also.

Reply
0 Kudos