jauling
Enthusiast
Enthusiast

vami-sfcbd segfault libsfcCimXmlCodec.so.0.0.0 in vRO 6.0.4 and vRO 7.2

Hi everyone.

I'm not sure if this is a big problem or not, but I've noticed in our production vRO 6.0.4 appliance the following segfault log entry in both dmesg and /var/log/messages:

[16647655.852743] vami-sfcbd[29855]: segfault at 0 ip 00007efe90ee2d82 sp 00007ffd66ecf980 error 4 in libsfcCimXmlCodec.so.0.0.0[7efe90ec8000+2d000]

[16647662.964520] vami-sfcbd[29900]: segfault at 0 ip 00007efe90ee2d82 sp 00007ffd66ecf980 error 4 in libsfcCimXmlCodec.so.0.0.0[7efe90ec8000+2d000]

[16647663.090343] vami-sfcbd[29945]: segfault at 0 ip 00007efe90ee2d82 sp 00007ffd66ecf980 error 4 in libsfcCimXmlCodec.so.0.0.0[7efe90ec8000+2d000]

[16647679.269087] vami-sfcbd[29969]: segfault at 0 ip 00007efe90ee2d82 sp 00007ffd66ecf980 error 4 in libsfcCimXmlCodec.so.0.0.0[7efe90ec8000+2d000]

[16647679.282037] vami-sfcbd[29972]: segfault at 0 ip 00007efe90ee2d82 sp 00007ffd66ecf980 error 4 in libsfcCimXmlCodec.so.0.0.0[7efe90ec8000+2d000]

I'm currently evaluating vRO 7.2 appliance, and close to putting it into production, but I also see similar (if not the same?) error in that version too:

[99610.335396] vami-sfcbd[15089]: segfault at 0 ip 00007fe6a4cb6d82 sp 00007ffc7f1613b0 error 4 in libsfcCimXmlCodec.so.0.0.0[7fe6a4c9c000+2d000]

[101020.382451] vami-sfcbd[15416]: segfault at 0 ip 00007fe6a4cb6d82 sp 00007ffc7f1613b0 error 4 in libsfcCimXmlCodec.so.0.0.0[7fe6a4c9c000+2d000]

[511787.180036] vami-sfcbd[9376]: segfault at 0 ip 00007fe6a4cb6d82 sp 00007ffc7f1613b0 error 4 in libsfcCimXmlCodec.so.0.0.0[7fe6a4c9c000+2d000]

[513094.592427] vami-sfcbd[9517]: segfault at 0 ip 00007fe6a4cb6d82 sp 00007ffc7f1613b0 error 4 in libsfcCimXmlCodec.so.0.0.0[7fe6a4c9c000+2d000]

[513668.583223] vami-sfcbd[9691]: segfault at 0 ip 00007fe6a4cb6d82 sp 00007ffc7f1613b0 error 4 in libsfcCimXmlCodec.so.0.0.0[7fe6a4c9c000+2d000]

Is this a cause for concern?

In both my vRO6.0.4 and vRO7.2 instances, I see that there are 8 /opt/vmware/sbin/vami-sfcbd processes running. I'm not too familiar with this service.

Tags (1)
0 Kudos
0 Replies