VMware Cloud Community
uber123
Contributor
Contributor

vRO 8.0 how to set NTP servers information

Hi,

Installed latest vRO 8.0. Found that it do not have 5480 port where we can login to set NTP servers information which helps to sync the servers so we can create vRO authentication login user credentials.

As of now with out syncing this information, unable to create login credentials for Client. And getting below error.

"Error! Error while configuring authentication: Server rejected the provided time range"

So how to set this information in vRO 8.0?

Thanks

Pawan

Reply
0 Kudos
3 Replies
iiliev
VMware Employee
VMware Employee

Hi,

VAMI UI Configuration interface in vRO/vRA 7.x on port 5480 is not available in vRO/vRA 8.0

An alternative is to use vracli command-line tool. Connect via SSH to the appliance and run vracli -h (or, in your case, vracli ntp -h) to see what options are available.

Reply
0 Kudos
fcolfer
Contributor
Contributor

Login as root via SSH then install network tools as per Photon guide:

https://vmware.github.io/photon/assets/files/html/3.0/photon_cli/netmgr-cli.html

Reply
0 Kudos
Jeremy313
Contributor
Contributor

You can configure the time and date like any other linux distro that uses systemd:

First connect to vRO 8 appliance and enter your ntp servers in this file: /etc/systemd/timesyncd.conf

Set your timezone with this command: timedatectl set-timezone Europe/Paris (timedatectl list-timezones for the complete list)

Enable ntp: timedatectl set-ntp 1

Restart the service: systemctl restart systemd-timesyncd.service

Reply
0 Kudos