VMware Cloud Community
FSvcoe
Enthusiast
Enthusiast

vCenter 5.1/VCO 4.1

Trying to test running our current version of VCO (4.1, Build 733) with VC 5.1. Failing on the step to add licenses from the configuration page, error displayed during validation page was Error while validating configuration, Error connecting to: https://myvcserver.company.com:443/sdk. Does anyone know of a workaround, or do we need to upgrade the orchestrator version? We are able to configure everything else.

Tags (4)
Reply
0 Kudos
5 Replies
karthickvm
VMware Employee
VMware Employee

Hi Fs,

VCO 4.1 Doesn't support vCenter 5.1, so please use vCenter Orchestrator 5.1 or 5.1.1.

More information can be found in Interop Matrix

VMware Product Interoperability Matrixes

Karthic.
vRNI TPM
Reply
0 Kudos
FSvcoe
Enthusiast
Enthusiast

Thank you. Is there a recommended path for preserving our existing workflows? I am hoping there is an easier way to do this then having to do mass exports and then reimports?

Reply
0 Kudos
FSvcoe
Enthusiast
Enthusiast

Anyone have an idea on this? Or is the only option to do manual export/imports to sync data?

Also, I noticed on attempting to import multiple actions, it fails..another bug perhaps. It will allow you to select multiple actions, but only imports the first one in the list...

Reply
0 Kudos
marcseitz
Enthusiast
Enthusiast

Hi,

I think you are talking about the upgrade to the 5.1 version?

The upgrade itself wouldn't be a problem.

If you want to be sure to have your Workflows saved locally, go ahead and create a Package with all your Workflows, Actions and configurations.

Then export the complete Package. So the Backup is done within two minutes Smiley Wink

(We are upgrading the vCO since 4.0 without loosing any workflows while upgrades)

Regards,

Marc

Reply
0 Kudos
FSvcoe
Enthusiast
Enthusiast

Thank you, but I've been able to export and import the packages-I was wondering if there was any more seamless path. The sync doesn't work between 4.1 and 5.1 VCO installs.

Reply
0 Kudos