GSS344
Enthusiast
Enthusiast

VCO 6 support for vsphere/vcenter 5.5?

Hello,

Could someone please enlighten me if VRealize orchestrator 6 supports vsphere/vcenter 5.5?

I've deployed VCO on the above environment but when I go to the configuration (port 8283), I see vsphere configuration but it asks for a component manager url (not something that I've deployed and I believe is in vcenter 6?)

Thanks

0 Kudos
3 Replies
rcporto
Leadership
Leadership

Could someone please enlighten me if VRealize orchestrator 6 supports vsphere/vcenter 5.5?

Yes, take a look here: VMware Product Interoperability Matrixes

vro6.JPG

And check this blog post for some deployment gotchas: www.vExperienced.co.uk » vRealize Orchestrator 6.0 – deployment gotchas

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto
0 Kudos
GSS344
Enthusiast
Enthusiast

Heyyyy That's exactly the post I checked! However, still not sure how this would be configured for vsphere 5.5 and vcenter 5.5?

0 Kudos
ivand
VMware Employee
VMware Employee

This configuration is for vSphere 6.0 only. If you are using vSphere 5.5 env you should configure vRO old way - first authentication, then from vCenter plugin's Configuration workflows to add vCenter server instances

0 Kudos