popove
VMware Employee
VMware Employee

Technical preview version of - VMware vCenter Orchestrator Multi-Node Plug-in 5.5.2

Technical preview version of VMware vCenter Orchestrator Multi-Node Plug-in 5.5.2 updated


Multi-node Plug-in 5.5.2 build 2333106

There are a number of fixes introduced in respect to the plug-in bundled in the vCenter Orchestrator 5.5.2:

  • Fixed SSO issue when adding a remote Orchestrator server with same SSO setting set to true
  • Fixed SSO token renewing issue
  • Fixed "Add and Orchestrator server" workflow to add the correct certificate of the specified SSO server

These scenarios are tested against SSO 5.5.2 version.


Update 2.2.2015 :

Multi-node Plug-in 5.5.2 build 2484901

  • Handle properly the below exception and keep the logs healthy by not overflowing them. It is caused when the Remote Objects are not available any more and they could not be resolved by the vCO.

2015-01-21 14:21:54.802+0100 [http-bio-10.69.197.51-8281-exec-93] WARN {} [SDKFinder] convertToResult() --> Finder 'VCO:RemoteWorkflowToken' : unable to invoke read method : 'name'

java.lang.reflect.InvocationTargetException ...


Multi-node Plug-in 5.5.2 build 2527966

  • Fixed leak causing one and the same message to be send multiple times to SDKNotificationTopic by different VCOConnectorPluginFactories leading to overflow of SDKNotificationTopic and performance issues.


0 Kudos
0 Replies