robrtb12
Enthusiast
Enthusiast

Dunes certificate expired (vCO 4.2.0)

Jump to solution

Hello,

Starting Feb. 18th, each time is login with the client from a remote server to vCO i'm being prompted that the certificate cannot be guaranteed. I was wondering if this KB would resolve my issue (see screenshots below) before I proceed?
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=200703...

Thank you!

certError1.jpg

certError2.jpg

0 Kudos
1 Solution

Accepted Solutions
Burke-
VMware Employee
VMware Employee

port 8280 is only for http ... If I remember correctly, port 8281 is for https ... but in any case, I do think this will resolve your issue..

If my answer resolved or helped you, please mark it as Correct or Helpful to award points. Thank you! Visit http://www.vcoteam.info & http://blogs.vmware.com/orchestrator for vRealize Orchestrator tips and tutorials - @TechnicalValues on Twitter

View solution in original post

0 Kudos
5 Replies
Burke-
VMware Employee
VMware Employee

You get the same cert info when you browse the webview(s) using SSL, right?... Yes, I think that will take care of your issue Smiley Happy

If my answer resolved or helped you, please mark it as Correct or Helpful to award points. Thank you! Visit http://www.vcoteam.info & http://blogs.vmware.com/orchestrator for vRealize Orchestrator tips and tutorials - @TechnicalValues on Twitter
0 Kudos
robrtb12
Enthusiast
Enthusiast

Hi Burke, I tried https://<SERVER>:8280/ and I don't get a response back.  http://<SERVER>:8280/ works fine though.

Do you still think this will resolve the issue?

0 Kudos
Burke-
VMware Employee
VMware Employee

port 8280 is only for http ... If I remember correctly, port 8281 is for https ... but in any case, I do think this will resolve your issue..

If my answer resolved or helped you, please mark it as Correct or Helpful to award points. Thank you! Visit http://www.vcoteam.info & http://blogs.vmware.com/orchestrator for vRealize Orchestrator tips and tutorials - @TechnicalValues on Twitter
0 Kudos
ramkrishna1
Enthusiast
Enthusiast

Hi

Welcome to the communities.

Are you using any self sign certificate ?

you may disable ssl & then check it if still having same problem.

"concentrate the mind on the   present moment.".
0 Kudos
robrtb12
Enthusiast
Enthusiast

Ahh, i dont use the webviews but I just verified that https://<SERVER>:8281 does display the same SSL

Thank you!

0 Kudos