van800
Contributor
Contributor

At installing VIX API 1.10 Beta I get "The newer api version is already installed"

It seems to be a bug not a question ))

I have **VIX API 1.8.1. When I try to update to VIX API 1.10 Beta

I get error "The newer api version is already installed".

When I manually removed 1.8.1 it goes fine.

0 Kudos
3 Replies
admin
Immortal
Immortal

Thanks for the heads up. I'm glad you found a workaround.

Question: Are you using the Linux or the Windows installer? We will definitely look into this.

0 Kudos
van800
Contributor
Contributor

Windows installer.

0 Kudos
peteroberauer
Contributor
Contributor

See this too using the Windows installer for VIX 1.10 Beta - VMware-vix-e.x.p-222403.exe

Uninstalling 1.8.1 first using Control Panel | Add or Remove Programs is the workaround

0 Kudos