Ilia_shapira
Contributor
Contributor

slow network access to ESXi

I have ESXi and a backup server, both has disks conneted via RAID addapter (so they suppose to be more or less fast) and they both connected to a 1G network

The problem is that I want to export something from ESXi or just download a file from there or to put some file from the backup server to it the speed is very very slow. When for example I try to export a 10GB VM it can take an hour or even more and my network swos that they use no more then 2-3% of the 1G

Any ideas what is the problem ?

0 Kudos
5 Replies
Draconis
Enthusiast
Enthusiast

Just a thought, maybe you can tweak the Link Speed on your nics to use Full Duplex instead of Auto Detect. Also, have you tried file moves between other servers to the ESXi server and Backup Server to see who is slowing things down? Can you verify the Network Settings on both servers specifically the Default Gateway? I did an oops before on one of our servers and it was still able to find things on the network but was extremely slow.

If you have found my answer helpful or correct, please consider awarding points.

If you have found my answer helpful or correct, please consider awarding points.
0 Kudos
Ilia_shapira
Contributor
Contributor

Both NICs show tha they work in Full Duplex and I also have the same problems when movind data to other server from it and not only to the Backup server.

0 Kudos
Draconis
Enthusiast
Enthusiast

Have you verified that the RAID shows that your hard drives are in a healthy state?

If you have found my answer helpful or correct, please consider awarding points.
0 Kudos
Ilia_shapira
Contributor
Contributor

This is not hardware problem, the hardware without ESXi work fine

0 Kudos
Draconis
Enthusiast
Enthusiast

I wonder if your VMFS3 volume is misaligned that would lead to performance hits. But not sure if it would be this significant. Check this out ().

If you have found my answer helpful or correct, please consider awarding points.
0 Kudos