cwhitmore
Contributor
Contributor

Moving VMs between ESXi hosts very slow

I want to move a 250GB VM on one ESXi host to another ESXi host. I'm using Converter, but it's very slow. It says it will take 2 days to complete. Both ESXi hosts are on same subnet (seperate from LAN). Both hosts have dedicated NICs for management.

What else can I change?

0 Kudos
5 Replies
thebover
Contributor
Contributor

I know that this seems dumb but i know i had to make sure i had both hosts on the same gigabit switch....

0 Kudos
cwhitmore
Contributor
Contributor

Yes, both are on the same switch. I've also verified that both management ports on each host has auto negotiate off and set to 1GB. Also both have full duplex.

0 Kudos
awong505
Enthusiast
Enthusiast

Have you also confirmed the switch ports are configured to match the setting of you NIC's in your ESXi host(s) and no errors are being seen on the ports?

0 Kudos
thebover
Contributor
Contributor

What os is the guest system???

Is there an active scan A/V installed??? We had one goofy issue were that was causeing the problem....

0 Kudos
kjb007
Immortal
Immortal

I have seen this on a couple of P2V's I've done in the past. Disabling anti-virus may help some, but two days is a long time for 250 GB to be transferred. When you are running the conversion, during the agent install question, uncheck remove agent after , then restart your source OS. Are you transferring windows 2000?

-KjB

VMware vExpert

vExpert/VCP/VCAP vmwise.com / @vmwise -KjB
0 Kudos