VMware Cloud Community
uses2
Contributor
Contributor

How to install ESXi on VMware server 2.0?

Is it possible to install ESXi on VMware server 2.0?

I have tried with the following config.

VM Hardware version 7

SCSI HDD with LSI Logic

monitor.virtual_exec = "hardware"

monitor_control.restrict_backdoor = "true"

ethernet0.virtualDev = "e1000"

monitor_control.vt32 = "TRUE"

But during the installing, it hangs up during "Vmkernel loaded successfully."

Reply
0 Kudos
7 Replies
Elitoh
Enthusiast
Enthusiast

Is there disk activity or is it completly locked up. Do either Alt + F1 or Alt + F11( this one should show you errors). At anyrate I think its only been know to work with workstation 6.5 beta.

Reply
0 Kudos
uses2
Contributor
Contributor

Thanks for your response.

it shows an empty black screen when i pressed alt + f1

i am willing to use workstation in order to get rid of the license issue, but i cant fix the problem, then maybe i will install it on the beta ver 1st then use vm server to run it....

Reply
0 Kudos
Elitoh
Enthusiast
Enthusiast

I don't think that server can use usb devices can, cause if it can then maybe you can install it on a thumb drive and make it boot off of that. For those directions goto www.vm-help.com but im sure you've seen that about a million times.

Reply
0 Kudos
uses2
Contributor
Contributor

anyway, would you mind to tell me where to download this beta version since i cant find it in the vmware portal?

Reply
0 Kudos
Elitoh
Enthusiast
Enthusiast

I believe you have to sign up for it which is free but they will provide you a download link via email.

http://www.vmware.com/communities/content/beta/ws65/welcome.html

Reply
0 Kudos
DaveP
Commander
Commander

Take out the monitor_control.vt32 line as I beleive it no longer functions. Also I think you need to set the number of CPUs to 2. Make sure you are using RC2.

Reply
0 Kudos
bensykes
Contributor
Contributor

It should work - i have it working here successfully. A tad slow but works.

See http://eightfour.com.au/content/blogcategory/31/57/ or http://communities.vmware.com/message/1087263

Reply
0 Kudos