Nemasis
Enthusiast
Enthusiast

Converter on Win2K8 Guest

Jump to solution

I have been using converter (starter) to clone VMs, but when I try to clone a 2008 VM I get:

"Unable to determine Guest Operating System"

Is anyone else getting this error?

Nemasis

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
Dave_Mishchenko
Immortal
Immortal

Converter 4.0 (currently in public beta) will support W2K8 as a source? Have you thought of just copying the vmdk for the VM with vmkfstools.pl from the RCLI?

View solution in original post

0 Kudos
3 Replies
Craig_Baltzer
Expert
Expert

Doesn't look like W2K8 is a supported OS yet. shows only NT/2000/XP/2003...

The Enterprise version of Converter seems to work fine with W2K8 VMs...

Dave_Mishchenko
Immortal
Immortal

Converter 4.0 (currently in public beta) will support W2K8 as a source? Have you thought of just copying the vmdk for the VM with vmkfstools.pl from the RCLI?

0 Kudos
Nemasis
Enthusiast
Enthusiast

Thats probably what I'll end up doing. Any word on when the new VMware Converter will be released?

Nemasis

0 Kudos