avenlin
Contributor
Contributor

After install ESXi, what should i do next?

Hi,

After i have successfully installing ESXi, how can i use it?

Do i need to have the IP address of the com that i install?

Or do u have any webiste that shows me the steps.

Thanks for the help 😃

0 Kudos
22 Replies
Rubeck
Virtuoso
Virtuoso

Install the VI Client and connect to the ESX server is your next step Smiley Wink

See: http://www.vmware.com/pdf/vi3_35/esx_3/r35u2/vi3_35_25_u2_admin_guide.pdf

/Rubeck

0 Kudos
Texiwill
Leadership
Leadership

Hello,

Moved to ESXi forum


Best regards,

Edward L. Haletky

VMware Communities User Moderator

====

Author of the book 'VMWare ESX Server in the Enterprise: Planning and Securing Virtualization Servers', Copyright 2008 Pearson Education.

CIO Virtualization Blog: http://www.cio.com/blog/index/topic/168354

As well as the Virtualization Wiki at http://www.astroarch.com/wiki/index.php/Virtualization

--
Edward L. Haletky
vExpert XIV: 2009-2022,
VMTN Community Moderator
vSphere Upgrade Saga: https://www.astroarch.com/blogs
GitHub Repo: https://github.com/Texiwill
0 Kudos
Elitoh
Enthusiast
Enthusiast

You should see the yellow/black screen that has 2 options, f2 or f12. Hit f2 and configure the server. Then in a web browser go to the configured IP address and download the VI Client. Setup some datastores or vms and you should be well on your way.

0 Kudos
avenlin
Contributor
Contributor

HI Elitoh ,

"Then in a web browser go to the configured IP address and download the VI Client."

Do u mean tat i have to go into internet explorer to install the VI client?

Cause i get into the yellow & black screen.

I dunno do i need to put in the IP address or wat.

Any website that show the steps to do?

Thanks! 😃

0 Kudos
weinstein5
Immortal
Immortal

pointing IE at your host will allow to download the VI CLient software -

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
0 Kudos
avenlin
Contributor
Contributor

Hi,

I dun haf the IE in the configure mode lei. n i try to type in IP address.. but it keep failed.

I do not haf VI client yet. cause i dunno how to install it.

0 Kudos
uses2
Contributor
Contributor

Hi avenlin,

Firstly, please check your network connectivity. Have you connect the machine to your switch/router? with dhcp enabled or static IP needed?

Just config your network connection in the yellow/black screen and ping the esxi with another machine to confirm esxi is on the net.

Then use IE to conenct to the web console of the esxi

0 Kudos
avenlin
Contributor
Contributor

"Firstly, please check your network connectivity. Have you connect the machine to your switch/router? with dhcp enabled or static IP needed?"

how do i connect the machine to switch or router?

0 Kudos
Elitoh
Enthusiast
Enthusiast

ok, so you configured the server from the yellow/black screen. Is this a test lab are you connected to a switch or a home router? If yes make sure you are on the same network as the rest of your equipment. Make sure you have the correct gateway and dns server which both should be your router. Try pinging the machine and if you are successful then in a Web browser type in the IP address of the server. Try Http://ipaddress(192.168.x.x or what ever you ip scheme is). If it works then you will have a vmware screen that has the VI Client download.

0 Kudos
K-MaC
Expert
Expert

The computer that you installed ESXi on is it the only one that you are using? Did you give/assign your ESXi server an IP address?

Cheers

Kevin

Cheers Kevin
0 Kudos
avenlin
Contributor
Contributor

Yup, i'm only using one computer which install ESXi. I did not assign any IP address on my ESXi server.

0 Kudos
avenlin
Contributor
Contributor

Is a lab that connected to a switch i suppose.i canot put in the gateway n dns server.

I try to install VI client from another com, but try pinging.. it is unsuccessful.

0 Kudos
Elitoh
Enthusiast
Enthusiast

Ok so you have 2 computers on this switch right? If so you need to make sure that the ip address are on same network for example put them both on the 192.168.1.x network and just give them same gateway. save changes and try to ping again

0 Kudos
Elitoh
Enthusiast
Enthusiast

Any Luck?

0 Kudos
avenlin
Contributor
Contributor

Hmmm i haven try it out yet. I was sick today, so i'll try out tml when i in sch!

Thanks alot! 😃

Will let u noe tml k! ^^

Thanks Elitoh.

0 Kudos
avenlin
Contributor
Contributor

Hi Elitoh,

When i inside the yellow & grey, i try to go into configure management network mode.

Then it says: RESTORE NETWORK FACTORY SETTINGS

I got 2 options.

(1) Yes, Reset

(2) Cancel

I choose the (1), then it get me back to the yellow & grey box again.

If i choose (2), it also get me back to the yellow & grey box.

I could not edit the hostname and IP address.

What shld i do?

0 Kudos
etered
Contributor
Contributor

You really need to read the getting started guide and the installation guides.

the basics required are that you will configure your esxi server (including assigning an ip address) which needs to be on a network... Then from another server/desktop connect to the esxi server via a web browser by typing this will take you to the esxi server where you can download the VI client.

Once downloaded and installed you can then create your vms and manage your esxi server

0 Kudos
avenlin
Contributor
Contributor

I read up on it. and i still can't find any solution to it.

I realli dunno how to do it.

Pls help.

0 Kudos
p2k
Enthusiast
Enthusiast

I have the same issue. Did you solve yours anyhow?

I have NO DHCP Service in my LAN. So ESXi has configured itself to Static 0.0.0.0.

If I go the the Configure Management Network, it asks me if I want to reset it completely. I press F11 to ack this and get back to the general config area.

thanks

Philipp

0 Kudos