olano
Contributor
Contributor

virtualcenter service can't start because of database imcompatible

Hi,

I just reinstall the virtualcenter to VC2.5u2, but the service can start after installation.

In the log, the error message is "Database version value 'VirtualCenter Database 2.5u3' is incompatible with this release of VirtualCenter."

What's the problem? What's the correct version of virtual center that I should install?

Thanks in advance!

Lan

0 Kudos
3 Replies
krowczynski
Virtuoso
Virtuoso

First of all, what database are you using for your vcenterdb??

MCP, VCP

MCP, VCP3 , VCP4
0 Kudos
AndreTheGiant
Immortal
Immortal

Are you using U2 or U3?

You say U2, but the error message say the you are have a DB in U3 format.

Reinstall the U3 (or U4 or U5) version and be sure to pass the existing DB.

Andre

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
0 Kudos
olano
Contributor
Contributor

Yes, actually I install the virtualcenter2.5u3 again. It works!

Thanks!

Lan

0 Kudos