VMware Cloud Community
spex
Expert
Expert

supported hba's with vi 3.01

The io compatibility guide isn't clear for supported hba's with vi 3.01:

It show's ok for 3.0 but nothing for 3.01 (emulex lpfcdd_7xx and qlogic qla2x00_7xx)

This would mean there is not supported hba for an MS Cluster Setup in 3.01.

Is this an typo or reality?

Regards Spex

Reply
0 Kudos
5 Replies
whynotq
Commander
Commander

page 6 for Emulex and page 12 for Qlogic of the IO compatability guide:

http://www.vmware.com/pdf/vi3_io_guide.pdf

the vi 3 and MSCS guide covers setup:

http://www.vmware.com/pdf/vi3_301_201_mscs.pdf

Reply
0 Kudos
spex
Expert
Expert

I do not see the answer:

Page 12 for qlogic shows that in vi 3.01 always driver 7.07.04 is used.

The driver version that is not supported for MSCS (page 2)

Regards Spex

Reply
0 Kudos
whynotq
Commander
Commander

sorry, interpreted your statement differently.

I see what you are saying but there have been numerous articles relating to the support of MSCS with VI3, the newer driver is to support 4G cards but will also run 1 or 2G. I have MSCS currently using 1G Emulex HBA without issue. as long as you follow the rules ref. setting HBA at 2G and the KB article below, i doubt VMware or Microsoft would say it's unsupported.

http://kb.vmware.com/selfservice/microsites/search.do?cmd=displayKC&externalId=2021

and this KB covers the explanation of the driver/HBA speed:

http://kb.vmware.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=1560391&sl...

Message was edited by:

whynotq

spex
Expert
Expert

Seems you have to use 3.0 drivers in 3.01.

It should be carified that this is supported.

Regards Spex

Reply
0 Kudos
spex
Expert
Expert

3.01 is somewhat out of date...

Reply
0 Kudos