VMware Cloud Community
hortencio
Enthusiast
Enthusiast
Jump to solution

iSCSI setup on VI3

I'm running ESX3.5 with N seires storage (N5300). The network configuration is setup properlly but even so the we are not able to see the iSCSI LUN.

Does anyone has any idea if we need some configuration in the ESX or N series side ?

Reply
0 Kudos
1 Solution

Accepted Solutions
ctfoster
Expert
Expert
Jump to solution

This document contains an overview of the design considerations relating to iSCSI as well as a 'point and click' description of how to set up iSCSI from within ESX. Good Luck.

http://www.vmware.com/files/pdf/iSCSI_design_deploy.pdf

View solution in original post

Reply
0 Kudos
3 Replies
weinstein5
Immortal
Immortal
Jump to solution

Ase you using software or hardware intiators? If software initiator, can your Service COnsole route to iSCSI storage array?

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
Reply
0 Kudos
lamw
Community Manager
Community Manager
Jump to solution

You'll want to make sure that you have iSCSI configured correctly, do you have CHAP enabled from the storage side, this may be part of the configuration you'll need to do on your ESX Host. You'll probably want to verify if you have your firewall running both iptables/firewall, if so, enable iSCSI port. Once it's configured, you can scan for the specific lun and see if the host can see it.

Enable iSCSI: esxcfg-swiscsi -e

Enable iSCSI on the firewall: esxcfg-firewall -e swISCSIClient 

Reply
0 Kudos
ctfoster
Expert
Expert
Jump to solution

This document contains an overview of the design considerations relating to iSCSI as well as a 'point and click' description of how to set up iSCSI from within ESX. Good Luck.

http://www.vmware.com/files/pdf/iSCSI_design_deploy.pdf

Reply
0 Kudos