VMware Cloud Community
Dready
Contributor
Contributor

iSCSI rescan takes very long, new volumes don't appear

Hello,

Since a while I've got a weird issue with adding volumes.

They just don't appear after a rescan.

We're running 8 ESX 3.5 hosts containing 120 VM's.

The hosts are connect to a Equallogic/Dell iSCSI san. This san has 69 volumes, there are 3 connect to phisical servers, the other 66 are for the vmware hosts.

In this setup everyting was working fine, until I added the 66th volume. Now the new volumes don''t show and I can't connect new luns to the hosts.

The rescan takes very long, when we started it took about 1 minute, now it takes more then 6 and -worse - it doesn't show the new volumes anymore.

Can somebody help me out ?

ThX,

Harry Schutten

Reply
0 Kudos
3 Replies
Dready
Contributor
Contributor

This is a limitation, esx doesn't support more than 64 connections per host Smiley Sad

Reply
0 Kudos
Cooldude09
Commander
Commander

Maybe ESX 4 will support more... Smiley Wink

Anil Gupta

Don’t fear changes, its constant in life, reduce your ecological footprint……………………..Go Green

if you found my answer to be useful, feel free to mark it as Helpful or Correct.

Looking for a Virtualization Solution, look here.....

If U find my answer useful, feel free to give points by clicking Helpful or Correct.

Subscribe yourself at walkonblock.com

Reply
0 Kudos
depping
Leadership
Leadership

We can't help you at this point in time. I would expect that the new version will have an increased limit, but I can't promise anything.

With 8 servers and 120 VMs I'm wondering why you have so many LUNs?

Duncan

VMware Communities User Moderator

-


Blogging:

Twitter:

If you find this information useful, please award points for "correct" or "helpful".

Reply
0 Kudos