jujurackon
Contributor
Contributor

failed cold p2v windows 2000 to ESX 3.5.4 with vmware converter 4.0.2U3

Jump to solution

Hi,

i encontered a problem today, with cold p2v of windows 2000 sp4 server

process stop at 2% saying unknown error occured

here is the error-content log (agent) :

NfcNetTcpRead: timed out waiting for data

NfcFssrvrRecv: failed with code = 9

NfcFssrvr_DiskIo: failed to receive io reply

DISKLIB-LIB : RWv failed ioId: #69 (5666) (34) .

DiskLib_Write failed to sector 40960 of ha-nfc://[Local_Storage_

1_elcvmw02] vlzwwc02/vlzwwc02.vmdk@140.94.192.21:902!52 98 dd 00 99 72 6d b4-66 82 23 be cc 20 31 f1 with error invalid NBD error code.

NfcNetTcpWrite: bWritten: -1 err: 10053

NfcFssrvrSend: failed

NfcFssrvr_Close: failed to send close message

NfcNetTcpWrite: bWritten: -1 err: 10053

NfcNet_Send: requested 264, sent only 8 bytes

NfcSendMessage: send failed:

BlockLevelCloning::task: Image processing task has fai

led with MethodFault::Exception: sysimage.fault.DiskLibConnectionFault

btw : I tried several ESXs target and I also tried a cold migration with vmware converter 3.0.x

Any idea what is the problem ?

thanks for your help guys

0 Kudos
1 Solution

Accepted Solutions
MauroBonder
Leadership
Leadership

Best practices for using and troubleshooting VMware Converter

**If you found this information useful, please consider awarding points for

"Correct" or "Helpful"**

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado

View solution in original post

0 Kudos
4 Replies
MauroBonder
Leadership
Leadership

Best practices for using and troubleshooting VMware Converter

**If you found this information useful, please consider awarding points for

"Correct" or "Helpful"**

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
0 Kudos
ProwessSeattle
Contributor
Contributor

delete

0 Kudos
JeffDrury
Hot Shot
Hot Shot

Do you use Cisco switches? If so you will need to set the ports

connected to the server you are converting to promiscous mode. This

should get you past the 2% error.

wondab
Enthusiast
Enthusiast

Sounds like a networking issue.

Below is a link to a decent troubleshooting write up for the error you received.

http://kb.vmware.com/selfservice/viewContent.do?externalId=1004615&sliceId=1