Mr-Mistery
Contributor
Contributor

Vmotion setup?

Jump to solution

Hi Guru:

I have ESX 3.0.2 and VC 2.0.2, I configured Vmotion , I connected all my third NICs of my three ESX servers to private Network( one switch). IP is 192.168.192.1 /24.

When I tried It gave me request timed out after 10%. I made a check and I'm using VMkernel renamed to Vmotion.

How can I troubleshoot this Vmotion issue, I didnt put any gateway since it on same private subnet..

Hlelp please.

nuthin
0 Kudos
1 Solution

Accepted Solutions
gorto
Enthusiast
Enthusiast

Whenever VMotion stops at 10% then it is (VMotion) network related.

I use the vmkping command to fault-find VMotion when stuck at 10%.

Also, I've previously had to remove the configured VMotion VSwitch and re-create using the same NIC and addressing to overcome the problem.

Use vmkping to confirm the problem, then delete and re-create the VMotion VSwitch and retest using vmkping - this works for me.

View solution in original post

0 Kudos
5 Replies
kucharski
Commander
Commander

You need to put in a subnet mask and gateway for VMotion to work. So your gateway can be 192.168.192.1 with a 255.255.255.0 and then start your first vmotion ip with 192.168.192.2 That should work for you.

Michael

0 Kudos
ejward
Expert
Expert

You also need DNS resolution working. Can you ping from host to host by name?

0 Kudos
gorto
Enthusiast
Enthusiast

Whenever VMotion stops at 10% then it is (VMotion) network related.

I use the vmkping command to fault-find VMotion when stuck at 10%.

Also, I've previously had to remove the configured VMotion VSwitch and re-create using the same NIC and addressing to overcome the problem.

Use vmkping to confirm the problem, then delete and re-create the VMotion VSwitch and retest using vmkping - this works for me.

0 Kudos
Mr-Mistery
Contributor
Contributor

Fixed the problem with Network connectivity.. Thanks!!

Now I have this

unable to migrate from ESX1 to ESX2,unable to access the virtual machine configuration, unable to access file.

I can confirmed I have Share LUN seeing both by all VMs..

any idea.

nuthin
0 Kudos
Dave_Mishchenko
Immortal
Immortal

Does the error message mention a specific file and would it be a .vsmp file?

0 Kudos