Schwag1962
Contributor
Contributor

VM's will not power on

Jump to solution

I have set up permissions on 4 VM's (windows server 2003) for 3 active directory users. The users have been set up with "Virtual Machine Power User" rights.

When the user tries to power on the VM from the VMWare Infrastructure Client. The following message is displayed in the recent task window "initialize powering on" At this point the VM isn't running. Nothing appears in the console for the VM and the VM shows up as not powered on in the VC client.

I however can start the VM when I log in to VC with my administrator account. When I power up the VM a "Host Recommendations" windows appears prompting for which ESX server to place the VM on. The reason in the host recommendations window is "Power On Virtual Machine"

I am pretty sure that this is the reason that the VM isn't powering on for the VM power user. They aren't getting the host recommendation window when they

power on the VM. Has anyone encountered this before or have any recommendations?

Here is a little more information about my environment.

16 ESX servers running ESX 3.5 update 4 - 1 datacenter running 2 clusters - HA is enabled.

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
sbeaver
Leadership
Leadership

I think you are right and any reason why you could net set things to automatically pick which server to start on. I have pretty much also had the automation in place and running automatically

Steve Beaver

VMware Communities User Moderator

VMware vExpert 2009

====

Co-Author of "VMware ESX Essentials in the Virtual Data Center"

(ISBN:1420070274) from Auerbach

Come check out my blog: www.theVirtualBlackHole.com

Come follow me on twitter

*Virtualization is a journey, not a project.*

Steve Beaver
VMware Communities User Moderator
VMware vExpert 2009 - 2020
VMware NSX vExpert - 2019 - 2020
====
Co-Author of "VMware ESX Essentials in the Virtual Data Center"
(ISBN:1420070274) from Auerbach
Come check out my blog: [www.virtualizationpractice.com/blog|http://www.virtualizationpractice.com/blog/]
Come follow me on twitter http://www.twitter.com/sbeaver

**The Cloud is a journey, not a project.**

View solution in original post

0 Kudos
3 Replies
sbeaver
Leadership
Leadership

I think you are right and any reason why you could net set things to automatically pick which server to start on. I have pretty much also had the automation in place and running automatically

Steve Beaver

VMware Communities User Moderator

VMware vExpert 2009

====

Co-Author of "VMware ESX Essentials in the Virtual Data Center"

(ISBN:1420070274) from Auerbach

Come check out my blog: www.theVirtualBlackHole.com

Come follow me on twitter

*Virtualization is a journey, not a project.*

Steve Beaver
VMware Communities User Moderator
VMware vExpert 2009 - 2020
VMware NSX vExpert - 2019 - 2020
====
Co-Author of "VMware ESX Essentials in the Virtual Data Center"
(ISBN:1420070274) from Auerbach
Come check out my blog: [www.virtualizationpractice.com/blog|http://www.virtualizationpractice.com/blog/]
Come follow me on twitter http://www.twitter.com/sbeaver

**The Cloud is a journey, not a project.**

View solution in original post

0 Kudos
Schwag1962
Contributor
Contributor

Thanks- That did the trick.

For anyone else who might encounter this.

I selected edit settings for the cluster. Under VMware DRS settings I selected virtual machine options. I selected the VM that I was working with and set it to fully automated.

0 Kudos
sbeaver
Leadership
Leadership

You know if you do not do this global you will see this issue again. For whatever its worth

Steve Beaver
VMware Communities User Moderator
VMware vExpert 2009 - 2020
VMware NSX vExpert - 2019 - 2020
====
Co-Author of "VMware ESX Essentials in the Virtual Data Center"
(ISBN:1420070274) from Auerbach
Come check out my blog: [www.virtualizationpractice.com/blog|http://www.virtualizationpractice.com/blog/]
Come follow me on twitter http://www.twitter.com/sbeaver

**The Cloud is a journey, not a project.**
0 Kudos