VMware Cloud Community
spex
Expert
Expert
Jump to solution

VI 3.5 Update 2 is available!

With lots of new stuff. Have fun!

Spex

Reply
0 Kudos
1 Solution

Accepted Solutions
depping
Leadership
Leadership
Jump to solution

I was just blogging about it! there are some great new features in it. I really love the Hot Cloning, Health Warnings, VSS Snapshots and hot extending of VMDK's!

Duncan

My virtualisation blog:

If you find this information useful, please award points for "correct" or "helpful".

View solution in original post

Reply
0 Kudos
21 Replies
depping
Leadership
Leadership
Jump to solution

I was just blogging about it! there are some great new features in it. I really love the Hot Cloning, Health Warnings, VSS Snapshots and hot extending of VMDK's!

Duncan

My virtualisation blog:

If you find this information useful, please award points for "correct" or "helpful".

Reply
0 Kudos
Bunce
Contributor
Contributor
Jump to solution

Anyone run the upgrade yet?

When upgrading VI (from Update 1) I get a failure message during the installer stating:

"The installer was interruped.... No modifications were made..."..

Reply
0 Kudos
scerazy
Enthusiast
Enthusiast
Jump to solution

What is with Update 2?

Download Size: 2.2K - that is simply not possible!

Also in Supercedes / Requires it states None / all other patches

That can NOT be right.

Anybody could clarify it?

I am on full patches as of 06/16/2008

Is the Update 2 the only 1 I need to load now?

Thanks

Seb

Reply
0 Kudos
vneo
VMware Employee
VMware Employee
Jump to solution

2.2k

Reply
0 Kudos
vneo
VMware Employee
VMware Employee
Jump to solution

Not sure how you got into this situation. The way I see it is on the patch download page, select the ESX250-Update2 CHECKBOX it will give you a pop-up of saying should it download all the dependent patches say 'yes' and than hit download. You should be able to download all the patches required for patching to U2.

Reply
0 Kudos
zemotard
Hot Shot
Hot Shot
Jump to solution

Did you try svmotion ?

Is it un command line or using virtual center ?

Regards

Best Regards If this information is useful for you, please consider awarding points for "Correct" or "Helpful".
Reply
0 Kudos
vneo
VMware Employee
VMware Employee
Jump to solution

I think the bundle there is just a wrapper for all the update02 bundles.

On the dowload page click on the checkbox for ESX350-update02 and select all the dependencies to be downloaded, you should get the entire update02 downloaded.

/vneo/

Reply
0 Kudos
vneo
VMware Employee
VMware Employee
Jump to solution

I dont see release notes talking about using VC for storage vmotion, I think it is command line only

/vneo/

Reply
0 Kudos
The-Kevster
Contributor
Contributor
Jump to solution

Just installed 3.5 U2. I have two Intel S5000PAL based systems and I don't have the Health Status option in the configuration. Very disappointing!

Also doesn't seem to be any SVmotion from the VI console Smiley Sad

Reply
0 Kudos
scerazy
Enthusiast
Enthusiast
Jump to solution

And what is wrong with this one:

http://vip-svmotion.wiki.sourceforge.net/

Seb

Reply
0 Kudos
clevelas
Enthusiast
Enthusiast
Jump to solution

A related bit of information. I have two identical servers (Sun X4150's). One I installed from the Update 2 CD, then other I install updates with the Update Manager. Both now report version 103908. The one installed from CD shows the Health Status option under Configuration. The other server doesn't. Does it have to be a new install to get it to work? Or some additional steps that need to be taken?

Reply
0 Kudos
steve31783
Enthusiast
Enthusiast
Jump to solution

disconnect and then reconnect the host..

Reply
0 Kudos
clevelas
Enthusiast
Enthusiast
Jump to solution

Perfect. Thanks!

Reply
0 Kudos
jobl
Enthusiast
Enthusiast
Jump to solution

Do you run update manager? If so do you have 18GB of freespace at the patch store?

Regards Johan

http://www.nofeet.se

VCI, VCAP-DCA,VCAP-DCD,VCP-NV and so on 🙂 www.rtsab.com
Reply
0 Kudos
wally
Enthusiast
Enthusiast
Jump to solution

We downloaded the zip and the VC update went fine (including database upgrade from version 4 to version 5).

Downloading the new vmware-viclient.exe from the newly upgraded VC server webinterface after that is impossible though, everyone here downloading from it gets different filesizes, very weird since the file that's on the server IS correct, it's just impossible to download it without corruption. Probably an issue with the webservice that got installed (saw a name flashing by and it wasn't tomcat).

Reply
0 Kudos
wally
Enthusiast
Enthusiast
Jump to solution

We downloaded the zip and updating VC was rather painless (including v4->v5 database upgrade).

Downloading the vmware-viclient.exe from the newly updated VC server is impossible though, everytime we download it the file is a different size. Seems like a problem with the webserver that gets installed.

Currently updating esx hosts in our testenvironment, the first one came up with build# 103908

Reply
0 Kudos
wally
Enthusiast
Enthusiast
Jump to solution

We downloaded the zip and updating VC was rather painless (including v4->v5 database upgrade).

Downloading the vmware-viclient.exe from the newly updated VC server is impossible though, everytime we download it the file is a different size. Seems like a problem with the webserver that gets installed.

Currently updating esx hosts in our testenvironment, the first one came up with build# 103908

Reply
0 Kudos
wally
Enthusiast
Enthusiast
Jump to solution

We downloaded the zip and updating VC was rather painless (including v4->v5 database upgrade).

Downloading the vmware-viclient.exe from the newly updated VC server is impossible though, everytime we download it the file is a different size. Seems like a problem with the webserver that gets installed.

Currently updating esx hosts in our testenvironment, the first one came up with build# 103908

Reply
0 Kudos
GraphiteDak
Enthusiast
Enthusiast
Jump to solution

There is definitely an issue with the webpage. It can't stream the whole file and you get various sizes. I am digging to see what I can find. I do know that it is not a corrupt file as I have copied the original over to the docroot/client directory and it still fails. Will also be putting in a call for support today.

Reply
0 Kudos