wkdixon
Enthusiast
Enthusiast

Update Manager - Windows 2008 (64 bit) guests

Question 1 is easy, does VM Update Manager support Windows 2008 (either 32 or 64)? I have seen in a couple of dated docs that says it does not is that still a valid statement?

The reason for asking is that Update manager has scanned (successfully) a bunch of guests and thinks it needs to apply patches but the patches fail due to the fact they aren't made for 2008. On other Windows 2008 guests if I scan I get an "unsupported OS" error.

Thanks

0 Kudos
2 Replies
dmadden
VMware Employee
VMware Employee

I think you've answered your own question. Update Manager has a list of supported operating system types and if it's list doesn't match the operating system type you have specified then it will produce that error. Currently Windows 2008 is not supported.

0 Kudos
wkdixon
Enthusiast
Enthusiast

Thanks, I just needed to verify that I wasn't getting lost on the site and that a newer doc wasn't available since the one I was looking at was now about 6 mths old. I would still like to know why it scans some of the 2008 servers and tries to patch them like 2003.

0 Kudos