cef2lion
Contributor
Contributor

Update 2 VI Client appears to support Vista 64

I was able to install the VI Client that comes with 3.5 Update 2 on my Vista 64 workstation. Not sure if that is in the release notes. Prior to this I was running the client under XP with VM Workstation.

Craig

0 Kudos
0 Replies