SouthEast-Smith
Contributor
Contributor

Unable to backup to tape mounted VCB backup - arcserve

Hello,

I am using Arcserve. I got the VCB scripts working fine. I can see any VM in the directory tree of arcserve after I run the pre-backup.wsf script and everything is getting mounted to D:\ (D:\mnt)

However, whenever I try to run a backup of the files in D:\mnt (i.e. d:\mnt\192.168.0.1-fullvm) and send them to tape - it will not back them up to tape. I have tried backing up anything from c:\ to tape and it will work fine, but nothing on 😧 will work. I attached the output from the job.

Any help is greatly appreciated!

UPDATE: I changed the mount to C: and ran the pre script and mounted a vm to it. I then could backup properly from C:. I checked permissions on D and they are exactly the same. This is killing me

Tags (4)
0 Kudos
4 Replies
dinny
Expert
Expert

Will local data on the d drive (i.e.) non-VCB mounted data - backup OK?

If it will - the problem must just be with your OS and or Arcserve rather than VCB itself?

Or does local data on the D drive backup OK - but just not the VCB mouted stuff?

Dinny

caciolli
Expert
Expert

First try to use vcbmounter by itself and check errors

Than try running pre-backup.wsf outside acrserve. Check errors and how many files are under d:\mnt\....-fulvm

The output of the jobs seems to work fine since there are no files to buckup.

SouthEast-Smith
Contributor
Contributor

Thanks for replying

I found the problem and it was because I went through the step of "make sure you can perform a successful backup before you perform a VCB" to ensure the backup software is working okay. I may D as a destination group - this was like 2 weeks ago and forgot about it.

Once I deleted that group, the VCB mounts (or anything on D) went properly to tape. Duh - I felt silly

I like arcserve...but I believe it could of spit an error out to me...Instead, I would just get a popup with the info from the screenshot.

0 Kudos
SouthEast-Smith
Contributor
Contributor

thanks for the reply...points for reply and helping

0 Kudos