mrstorey
Contributor
Contributor

Supported VC version with ESX 3.0.2

Hi,

I've noticed in the compatibility matrix that VC 2.0.1 Patch2 supports ESX 3.0.2 hosts (), but in the release notes of ESX 3.0.2, is says it requires VC 2.0.2 or above? ()

Can anybody tell me which is correct? Can we run fully patched ESX 3.0.2 hosts in our VC 2.0.1 (40644) environment?

Thanks!

Alex

0 Kudos
3 Replies
IB_IT
Expert
Expert

not sure...we are still at 3.0.1. As a rule of thumb, always assume that the VC version must be newer or same VI environment version as your ESX hosts. If anyone else has 3.0.2 hosts running on VC 2.0.1 I'd be interested to know...

0 Kudos
mrstorey
Contributor
Contributor

I agree! It was our original plan to migrate our 3.0.1 (build 47246) hosts into a freshly built VC 2.5 server, but the compatibility matrix suggests we can't move 3.0.1 hosts into a 2.5 Virtualcenter unless the hosts have been patched to the very latest level of either 3.0.1 or 3.0.2.

For us this means having to apply 30 - 40 patches before managing them with VC 2.5 (or install 3.0.2 update 1 + 20 patches more!), then upgrade the ESX hosts again with ESX 3.5 !

I'm hoping that we can at least take the latter option and install ESX 3.0.2, without having also to upgrade Virtualcenter to 2.0.2 !

So, nobody out there has tried ESX 3.0.2 hosts with VC patch 2?

0 Kudos
IB_IT
Expert
Expert

I would send a note to docfeedback@vmware.com

Tell them exactly what you wrote in your 1st post above. They should be able to definitively tell you which document is correct. My hunch would be that the lowest common denominator, or the compatibility matrix is correct. I don't see how they could clearly mislabel the charts like that if it was not in fact supported, but I've been wrong before Smiley Happy