Photubias
Enthusiast
Enthusiast

SuperMicro H8QM3-2 after Bios Update

Hey, I updated the BIOS on my H8QM3-2 (with Barcelona 8356 CPU and onboard LSI 1068E SAS Controller) and ESX won't start, giving me the "mounting root failed" error.

Tried starting up with the noapic-option passed to the kernel, the startup freezes at the loading of the "VMkernel mptscsi_2xx.o" module.

A reinstallation does not help either as it can not find hard drives. Installing with the noapic-option works but at the first boot of the ESX-server, the above issue return.

I also tried a SATA-disk on the onboard nvidia MCP55 SATA Controller, but the problem persists. All this because of a Bios upgrade?

We also have a Adaptec 5805 controller, but this gives simmilar problems as seen before in this thread.

A downgrade of the BIOS is not possible as only the latest BIOS is listed on the Supermicro Site.

Any help is really appreciated.

Tags (5)
0 Kudos
1 Reply
ita73mpini
Contributor
Contributor

Hi have you found a workaround to this.

I need to update the same mb to bios version QM325209 (the latest) cause i'm tryng to solve an Adaptec 5805 issue.

It is'nt loaded into the kernel startup installing ESX 3.5.U4 Smiley Sad

Let me know, thx

MP

0 Kudos