VMware Cloud Community
CryDiaz
Contributor
Contributor
Jump to solution

Storage VMotion

Hi,

We have a mixed ESX 3.5 and 3.0.1 environment. Does anyone know if storage vmotion is possible in this scenario or would all of the hosts need to be at least 3.1?

Thanks

Reply
0 Kudos
1 Solution

Accepted Solutions
Troy_Clavell
Immortal
Immortal
Jump to solution

In order for sVMotion to work all you must be at vCenter 2.5 and ESX 3.5

View solution in original post

Reply
0 Kudos
3 Replies
Troy_Clavell
Immortal
Immortal
Jump to solution

In order for sVMotion to work all you must be at vCenter 2.5 and ESX 3.5

Reply
0 Kudos
CryDiaz
Contributor
Contributor
Jump to solution

Thanks.

Reply
0 Kudos
Troy_Clavell
Immortal
Immortal
Jump to solution

please consider awarding points by marking answers as "correct" or "helpful"

Reply
0 Kudos