Garrett_M_
Contributor
Contributor

Software Components on Health Status in VC disappear after ESX patch is applied.

Hi All,

It seems that the Software components in Health Status screen disappear after ESX patches are applied. Here is a before and after. Do you think we need to update the HP SIM agents?

Before at patch level 143128 - See SNAP1.png

After patched to level 153875 - See SNAP2.png

Anybody else run into this one?

Thanks,

Garrett

0 Kudos
8 Replies
PS06
Contributor
Contributor

Hi all,

I'm getting this too after upgrading from ESX 3.5.0 Build 123630 to Build 153875 on two IBM x3650 boxes.

I have an third identical IBM x3650 box on which I installed build 153875 as a clean install and the Software Components are displayed.

Anyone else get this or know how to get it back.

Thanks,

Peter

0 Kudos
Rumple
Virtuoso
Virtuoso

Try disconnecting the ESX server from virtual center and reconnecting...see if that helps. It resolved the issue with gonig from U1 to U2 I believe.

0 Kudos
PS06
Contributor
Contributor

I just tried that now and it did not help, thanks anyway for the suggestion.

0 Kudos
M__Y_
Enthusiast
Enthusiast

If you have installed HP Managements Agents, connect using SSH and run following commands:

service mgmt-vmware stop

service hpsmhd stop

service hpasm stop

service hprsm stop

service snmpd stop

service pegasus stop

service pegasus start

service snmpd start

service hpsmhd start

service hpasm start

service hprsm start

If you do not have installed HP Managements agents, connect using SSH and run following commands:

service mgmt-vmware stop

service snmpd stop

service pegasus stop

service pegasus start

service snmpd start

In all cases, wait 2 minutes. Then run:

service mgmt-vmware start

Wait 2 minutes. Then connect and check.

0 Kudos
Garrett_M_
Contributor
Contributor

Tried the steps above... still no Software Components... good try anyway. :smileyblush:

Note: I have HPInsight 8.0.0 agents installed. The odd thing is that the behavior is not consistent. I have two ESX hosts with identical hardware. Both have HPInsight 8.0.0 agents, both are at the same VMware build level - 3.5.0,153875. On one the Software Components are not visible and on the other they are. Pretty wacky...

Thanks for the effort,

Garrett

0 Kudos
jamieorth
Expert
Expert

I have found that "Health Status" is inconsistent at best. I have Dell hardware (R900) - 5 of them are configured identically. One is for testing and is at U4, the other 4 in production are at U3. Two of the U3 show status for Cable/Interconnect, Chassis, Watchdog, and Battery while the other 2 do not. The test server at U4 does not show these items as well as Software Components. I quit worrying about it a while back...

Regards...

Jamie

If you found this information useful, please consider awarding points for "Correct" or "Helpful".

Remember, if it's not one thing, it's your mother...

0 Kudos
M__Y_
Enthusiast
Enthusiast

FYI, HP Management Agents 8.0.0 are not supported on ESX 3.5 U4. You should update them with version 8.2.0 (uninstall 8.0.0, pre-install 8.2.0 with possible reboot, install 8.2.0. In addition of the HP installation procedure, it requires sometimes my procedure to restart the services once again OR a reboot.

Garrett_M_
Contributor
Contributor

Since we have Emulex and Qlogic hba cards the files I have are for HP Insight 8.20 etc are:
hpmgmt-8.2.0-vmware3x.tgz
elxvmwarecorekit-esx35-4.0a42-1.i386.rpm (Emulex Core kit)
em_cpq9_vmware.tar.gz (HP Rubah library)
qlapi_vmw-v4.00build23.tgz (QLogic library)
Do these seem right? BTW the pre-install will reboot the ESX server.
Regards,
Garrett

0 Kudos