VMware Cloud Community

Service Console doesn't respond to ARP requests

I am having an issue where I keep losing connectivity to my service console. It appears that the service console doesn't respond to arp requests. Connectivity is intermittent. I check once and it works, check back later and it doesn't work.

Running ESX3.5U3 - NIC is Intel 83563EB, Supermicro 6025B-UR.

I ran through the steps in the whitepaper on changing the service console IP but that doesn't seem to have fixed it. I'vechecked the simple stuff: cable, eth port on switch, etc, even though it doesn't appear that is the issue.

I can ping any host from the ESX box, however I don't see any arp responses when I try to ping the esx box from any host. If the esx server is responding it will sometimes drop intermittently for no reason that I can determine. I've tried to verify that arp requests are making it to the ESX host but I must admit I don't know which port to monitor with tcpdump (or is there some other method that is better). No other device on the network has the same IP address assigned so it isn't an IP conflict - unless the ESX host is doing something strange.

The hardest thing for me to get my head around is that if I ping the esx box it tends to fail for several minutes, but then eventually starts to respond. I haven't been able to determine why this might be.

Guests running on the same subnet and on the same switch never suffer a loss of connectivity.

I am afraid I might have broken it somehow. I had to change the IP on the service console to migrate my VMs onto the box and being new to this didn't track down the esxcfg* commands until after I had attempted to change things the good old fashioned way by editing the files in /etc/sysconfig - however from what I can see everything looks to be configured correctly now.

Any thoughts on what I might try to get it working?

0 Kudos
0 Replies