TiBoReR
Enthusiast
Enthusiast

Problem with SATA DVD/CD

Hi,

I installed a couple of clients with ESX 3.5 U2 on HP ML350 G5 and I found a problem with these servers using a SATA DVD/CD. I can install ESX without problem from that SATA DVD/CD. I can boot any bootable CD or DVD without problem.

Here is the problem: When I'm in the VI Client, I go to a VM and do a Edit Settings. I point out the CD/DVD to host device and check Connected and Connect at power on. I click OK and the reconfigure virtual machine task complete. If I go back to edit settings on CD/DVD, the Connected check box is unchecked.

I installed an IDE DVD/CD on all servers and it works. I tried other SATA DVD and same problem.

Can't mount from the service console too.

I tried that: but patches installed on servers are more up to date.

If someone could help me on that please.

Thanks

0 Kudos
1 Reply
jdcarpe3
Contributor
Contributor

I have fought this issue as well on two HP ML350 G5 with the SATA DVD/CD. I have just moved to IDE DVD-ROM drives to get around the issue. The most recent installation was ESX 3.5 Update 3 and the issue continued.

I just found that HP has recently released an updated firmware for this server that corrects various SATA DVD/CD-ROM issues. Here are the online and offline versions of the firmware:

Online Firmware ML 350 G5 (D21):

Offline Firmware ML 350 G5 (D21):

I have not had a chance to try this as all the servers with this problem are a few hours away. Have you had any success getting this working on your end?

Thanks,

Jason

Message was edited by: jdcarpe3, Corrected links to include offline and online firmware.

0 Kudos