Jonas2
Contributor
Contributor

NFS error

I tried to map up a NFS share and i got this error:

"NFS Error: unable to Mount filesystem: the NFS server does not support NFS version 3 over TCP"

Then i found out that my NFS share only can use version 4, so when is ESX server going to support version 4?

/Jonas

0 Kudos
2 Replies
Paul_Lalonde
Commander
Commander

Does your NFS server provide NFS services over TCP (in addition to UDP)?

It really should work with ESX. NFS is designed to be backwards-compatible.

If you NFS server is a *nix (Linux, Solaris, etc.) machine, please post the output of:

netstat -an

This will show which ports are "open" and if TCP 2049 is one of them.

Paul

0 Kudos
Jonas2
Contributor
Contributor

Yeah it was the TCP who was the problem.

NFS is backwardcompatible.

Thx for the help.

0 Kudos