hbarket
Contributor
Contributor

Lost Heartbeat

Pleas help me to understand :smileyconfused:. THX.

this is the print screen of crach

Aidez moi pour le comprendre. Merci.

Tags (1)
0 Kudos
5 Replies
opbz
Hot Shot
Hot Shot

hi,

can you give more details of your environment?

Is this server part of a HA/DRS cluster?

Also how come you are using 3.5 update 3? I would update it to atleast 3.5 5 if not 4 main reason for that would be that update 5 had several HA fixes.

hbarket
Contributor
Contributor

hello,

I have 3 ESX 3.5 in cluster and VC 2.5 with DRS activated.

this esx is a member of the cluster, before the crach there was some DRS erreur in the ESX.

I deactivated and reactivated the DRS and lost by logical resource pool, there's a way to recover them?

I took you to tell me more about the update and if there will be some risk?

Many thanks

0 Kudos
Dave_Mishchenko
Immortal
Immortal

Welcome to the VMware Communites forums.  I've moved your discussion to the ESX 3.5 forum.

0 Kudos
hbarket
Contributor
Contributor

HI

I took you to tell me more about the update and if there will be some risk?

this update is done on the ESX or VC.
are there any known risk by doing the update, the precautions to take?
is there a possibility to return back in case of trouble?
is there a check list to do after the update?

thanks for response.

0 Kudos
a_p_
Leadership
Leadership

What you need to upgrade depends on the current build of vCenter Server you are running. If you are running at least vCenter 2.5 U2 you could update only the hosts to U5.  Otherwise you also need to update vCenter Server. see http://www.vmware.com/pdf/vsphere4/r40/vsp_compatibility_matrix.pdf

However, I would rather check the NIC's firmware and update this to the latest available version prior to do a software upgrade.

Bonne chance.

André