VMware Cloud Community
Gabrie1
Commander
Commander

LUNs found, no storage found, no storage available to create VMFS

Hi

When rescanning my host, I see a number of LUNs presented from the SAN. But when looking at the storage available there are no visible volumes and neither can I create a new volume. Reboot didn't solve, no strange vmkernel log messages when doing a rescan.

Any tips?

Gabrie

http://www.GabesVirtualWorld.com
Reply
0 Kudos
5 Replies
daniel-san
Enthusiast
Enthusiast

There could be serveral things..

What did you do prio to this? Did you se the filsystem before the rescan? Did you just rescan and then all the filsystems where gone?

Did this happen on a running system or new installation?

/D

Gabrie1
Commander
Commander

Hi

I hadn't used the servers for a week because its kinda test environment. I noticed that the volumes had dissapeared. The did a refresh and a rescan, then a reboot. But nothing helped. I would have no problem reformatting the volumes, but I can't even see them.

Gabrie

http://www.GabesVirtualWorld.com
Reply
0 Kudos
whynotq
Commander
Commander

what type of staorage system is it ? and what size are the LUNs? it sounds like you are only seeing the LUNZ placeholders on a Fibre SAN.

Gabrie1
Commander
Commander

Its a IBM SVC SAN. Other hosts, in production have nu issues.

I have a 1TB LUN, 2x 2TB (1,94GB) LUN, 2x 500Gb LUN and 1 50Gb LUN that cannot be seen.

Gabrie

http://www.GabesVirtualWorld.com
Reply
0 Kudos
Gabrie1
Commander
Commander

SOLVED: Seemed the admin at VC had redefined the permissions and somehow I had lost the "Browse datastore" right. Smiley Sad

Sorry !! Smiley Happy

http://www.GabesVirtualWorld.com
Reply
0 Kudos