Kindred_UnixSup
Contributor
Contributor

Insight Mgr 8.1.0 has no info in ESX 3.5 U2

I had my Insight Mgr homepages working just fine under ESX 3.0.2 and ESX 3.5 U1, but....

I just did a clean install of 3.5 U2 and reinstalled SIM 8.1.0 (per vmware supported mgr page) and now I have nothing. No system info, no serial number, no nothing.

Anyone run into this on a clean build of 3.5 U2?

Thanks

Adam

0 Kudos
7 Replies
TheButcher
Enthusiast
Enthusiast

Hi Adam,

That's very strange. I also use 8.1.0 on about 70 ESX servers 3.5 update 2 and I see every information. Did you use the inputfile hpmgmt.conf?

0 Kudos
Goodspd
Enthusiast
Enthusiast

Hi,

This normally happens when you don't have snmp configured !!!

If you found this information useful, please consider awarding points for "Correct" or "Helpful". Thanks!!!
0 Kudos
Goodspd
Enthusiast
Enthusiast

You're not logged as Administrator in SMH, you need to Login in the up-right corner with user root and password, then you'll be able to see all information, check it out please.

If you found this information useful, please consider awarding points for "Correct" or "Helpful". Thanks!!!
0 Kudos
Kindred_UnixSup
Contributor
Contributor

SNMP was configured before installing 8.1.0.

I did not use a config file, just the --install option as I have done in the past.

This is also a fresh install of update 2. Does Update2 ISO contain a small SIM integration that gives the new Health Status view in the configuration tab? Could this be my issue?

Also, whether i am in as anonymous or root, view is the same.

Adam

0 Kudos
Texiwill
Leadership
Leadership

Hello,

Verify SNMP is running. Also verify your SNMP trapsinks, is one of them localhost? Next I would contact HP for assistance as this really sounds like a configuration issue. As for integration with CIMserver, HPASM has this capability and Pegasus should be running on your host as well. I would also consider starting with an original snmpd.conf file or use one from a working host.


Best regards,

Edward L. Haletky

VMware Communities User Moderator

====

Author of the book 'VMWare ESX Server in the Enterprise: Planning and Securing Virtualization Servers', Copyright 2008 Pearson Education.

Blue Gears Blogs - http://www.itworld.com/ and http://www.networkworld.com/community/haletky

As well as the Virtualization Wiki at http://www.astroarch.com/wiki/index.php/Virtualization

--
Edward L. Haletky
vExpert XIII: 2009-2021,
VMTN Community Moderator
vSphere Upgrade Saga: https://www.astroarch.com/blogs
GitHub Repo: https://github.com/Texiwill
0 Kudos
Kindred_UnixSup
Contributor
Contributor

I reverted back to the default snmp.conf file, but still nothing.

Here's the kicker, I can go into hpasmcli and run show server and I see the server model, serial number, rom, proc, etc.

0 Kudos
Rix
Contributor
Contributor

Hi,

Im having a similar problem, I'm new to ESX, I run ESX 3.5 U2, I have installed the "hpmgmt-8.1.1-vmware3x" only and replied y to all the options. I enabled all the firewall ports but have not configured snmp as I'm thinking that the install handles everything. When I open the management homepage on the ESX host I get nothing. See screen shot. Are there any other agents I need to install?

Thanks Ratz

0 Kudos