VMware Cloud Community
SL55AMG
Contributor
Contributor

INFO: 1 packages need to be downgraded

I tried following the instructions in KB article INFO: 10230 but that did not work. Trying to appling patch ESX-6431040 on VMware ESX 3.x

Reply
0 Kudos
3 Replies
wila
Immortal
Immortal

Hi,

First read this thread:

http://www.vmware.com/community/thread.jspa?threadID=91232

Then since you are talking about patch 6431040 it is likely that the KB article doesn't apply there.

The reason is that it is a special patch. It is the only one that is in fact built up from several patches.

http://www.vmware.com/support/vi3/doc/esx-6431040-patch.html

If you unzip it ( tar -xvf ....) then you'll find a little shell script ( install_patches.sh ) that is to be run instead of following the normal update procedure.

If you look at that script you'll notice that it does apply the normal procedure, but the script is wrapping it up. If you install the update by hand i would expect that you can still work around the down grade problem.

--

Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
Reply
0 Kudos
SL55AMG
Contributor
Contributor

Hello Wila,

I actually tried runnning the shell script from the directory of "ESX-6431040>./install_patches" and that is were I get that error message.

SL55AMG

Reply
0 Kudos
wila
Immortal
Immortal

The shell script probably isn't prepared for the extra parameters as mentioned in the KB, so you'll either have to install the patches by hand and add the parameter there for the bundle causing the headache, or modify the script and rerun it.

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
Reply
0 Kudos