VMware Cloud Community
gn182
Contributor
Contributor

HP nc360m hba esx 3.5

I have installed ESX 3.5 on two proliant bl460c blades in a HP c3000 enclosure. The on-board nics are recognized, the mezzanine hba’s are not;

lspci | grep “Ethernet”

Ethernet controller: Intel Corporation: Unknown device 10d9 (rev 06)

Ethernet controller: Intel Corporation: Unknown device 10d9 (rev 06)

Ethernet controller: Intel Corporation: Unknown device 10da (rev 06)

Ethernet controller: Intel Corporation: Unknown device 10da (rev 06)

Ethernet controller: Intel Corporation: Unknown device 10da (rev 06)

Ethernet controller: Intel Corporation: Unknown device 10da (rev 06)

I saw the post – ESX 3.02 and dell but not sure if the drivers are compatible.

Any ideas would be appreciated.

Thanks

Reply
0 Kudos
5 Replies
Hector_Delgado
Contributor
Contributor

I am having the same problem, also with an NC364m in Slot 2.

Were you able to resolve this?

Hector

Reply
0 Kudos
gn182
Contributor
Contributor

The word from HP is the nics are NOT compatible with esx 3.5, nor are

they on the VMware HCL. According to an internal HP memo the chipset is

different then the built-in nics. VMware may or may not support them. We

are trying to get the nics replaced with nc235m and nc326m.

Reply
0 Kudos
heky
Contributor
Contributor

Reply
0 Kudos
JoJoGabor
Expert
Expert

I am having the same issue, have Updated using the driver CD using esxupdate update, but still the QUad-port NIC is not recosgnised. Any ideas?

Reply
0 Kudos
heky
Contributor
Contributor

No idea. Have you restarted esx after patching the system? Are you sure, that you have nc364m quad port mezzanine adapter? lspci -v says what?

Reply
0 Kudos