Hernandes
Contributor
Contributor

HP Agents - NIC Activity

Hello,

I'm having this issue since ESX2.5, HP Agents 7.7.0 and older.. Still the same on ESX3 :

I'm currently have a quad port card but only using three of them. The last one is not connected as i do not need it for now.

The problem is that I have an alert from HP Agents that we have an error on this connection. I don't want to connect a cable for now and i'd like to have a green status in Insight Manager..

Is there a way to disable this vmnic ?

0 Kudos
3 Replies
dmaster
VMware Employee
VMware Employee

we had the same problems, our solution.. disable the nic port in the bios PCI SETTINGS on HP hardware..

Hernandes
Contributor
Contributor

Yep, that is what I did. But it would have be better to have something directly in ESX, without rebooting the host.

Doesn't matter.

Thanks !

0 Kudos
mkats
Contributor
Contributor

I agree with Hernandes there should be an easier way of disabling a nic from ESX rather then going into the bios. Infact I was only able to disable the embedded port the rest of the ports caused a kernel panic error.

0 Kudos