rusbli
Contributor
Contributor

HELP! Need assistance with "insufficient resources to satisfy configured failover level for HA" Error message

I am doing some maintenance with our ESX environment and am having serious issues. I had to enable EVC on our cluster which I have done, I had to power all the VMs off to do this. While all the VMs were off I also removed all the reservations on the servers for CPU and memory. Also I changed some of the power controls within VMware to shutdown the VMs gracefully and set all the VMs to synchronize their time with the host. When I powered the VMs back on about 10 came back up fine and now the rest of them don't seem to be coming back on I just seem to get this message "insufficient resources to satisfy configured failover level for HA" I am really lost at what to do as I cant seem to get the other 10 servers to come back on. I have to get these up and running by the morning as they are live production servers.

Please any help will be much appreciated!!

Thanks in advance.

Russell

0 Kudos
1 Reply
weinstein5
Immortal
Immortal

When you removed the reservations you forced a recalcualtion of the available slots for HA - with out reservations HA will want 1/2 of the assigned memory available to satisfy failover requirement-

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
0 Kudos