yahooeu
Contributor
Contributor

ESX 3.5 and Dell Optiplex 755

Hi, trying to setup ESX 3.5 on subj machine.

ESX ISO loaded, started initialixation and when "Initializing processors" I'm getting "PSOD" (pink screen of death) ;-).

Already searched though discussions but failed to find anything.

Checked here:

http://www.vm-help.com/esx/esx3.5/Whiteboxes_SATA_Controllers_for_ESX_3.5_3i.htm

It should work.

Any ideas?

Thanks

0 Kudos
4 Replies
AndreTheGiant
Immortal
Immortal

Check on whitebox configuration to see if there are some tips:

http://www.vm-help.com

http://ultimatewhitebox.com

Andre

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
0 Kudos
yahooeu
Contributor
Contributor

I checked here and both sites you mentioned... absolutely nothing similar. I even can't get welcome screen to perform these steps.

I found no similar/known issues here as well. Umm...

0 Kudos
AndreTheGiant
Immortal
Immortal

Be sure that your processor is supported, that you have a valid NIC card, that your CD is in "IDE" mode...

Have you tried with ESXi 4.0?

See also:

http://drewsrambling.blogspot.com/2008/09/esx-on-dell-optiplex-755.html

Andre

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
0 Kudos
Saadat
Enthusiast
Enthusiast

by running ESX 3.5 on a Dell Optiplex I will assume you are going to use it for your training. Why don't you put some more RAM on it and install ESX Server inside VMware workstation.

If you have enough resources you can install two or three ESX Servers and them setup a VMware Cluster.

It's just a suggestion.

Thanks,

http://www.linkedin.com/in/ernestsaadat
0 Kudos